Apple blocking older version of Flash Player plugin on Safari

Apple announced today that they’ve updated the web plug-in blocking mechanism in Safari on OS X to disable older versions of the Adobe Flash Player. The move is a way to protect users from a recent vulnerability that took advantage of an older version of the Flash Player plugin.

If you’re running one of these older versions, a “Blocked Plug-In” alert may appear on the Safari browser page where the Flash Player is located. Clicking the alert displays the message shown at the top of this post, which enables downloading of an up-to-date version of the plugin.

More details about the update and how to install a newer version of the plugin are available on the Apple support pages.

Apple blocking older version of Flash Player plugin on Safari originally appeared on TUAW – The Unofficial Apple Weblog on Fri, 01 Mar 2013 17:30:00 EST. Please see our terms for use of feeds.

Source | Permalink | Email this | Comments


You can follow iPhoneFirmware.com on Twitter or join our Facebook fan page to keep updated on the latest jailbreak and unlock news.

You may also like to check out: