iOS 14 users complain about ‘Only one accessory can be used at a time’ error with CarPlay

We’re almost at the end of the iOS 14 cycle but there’s a bug that still affects plenty of users on the current iPhone’s operating system. People across the internet have shared that when connecting the iPhone to their cars, sometimes they get an “Only one accessory can be used at a time” error.

This issue has been noted in several Reddit forums and Apple Discussion pages. This specific bug happens as early as iOS 14.3 and was reported at least eight months ago. Now, with iOS 15 about to launch, it seems like Apple hasn’t found a solution so far.

Many iPhone users are having issues with iOS 14 not recognizing that they have either plugged in or unplugged their phone from their car. This issue started after an iOS update about 6-10 months ago and has persisted through several updates.

Sometimes, users are presented with a message saying that ‘only one accessory can be used at a time’, but in other cases, sometimes nothing happens at all, and the car simply doesn’t see the phone, or shows a USB error. Other times, the connection will half work but either audio, or playback controls won’t work,” sums one user.

As Apple still hasn’t addressed this “Only one accessory can be used at a time error,” users found some workarounds:

  • Rebooting your phone;
  • Pressing and holding the power button, waiting for the shutdown prompt, releasing the power button, then holding the home button until you’re prompted for your passcode;
  • Some people have mentioned that toggling Settings > Touch/Face ID & Passcode > USB Accessories off/on will also fix it.

It’s unclear why this happens. Some users believe it could be their cars’ fault but as it’s been occurring with so many people, it’s probably more Apple-side than users’.

“Once i have this message, there is NO way to get it connected to CarPlay anymore. (…) I tried everything and 30 minutes later when the car is left off, it connects without problems. I have the issue about 1 in 10 times when connecting the iPhone to CarPlay,” one Reddit user complains.

Did you ever experience this issue on iOS 14 while using CarPlay? Were you able to fix it? Tell us in the comment section below.

FTC: We use income earning auto affiliate links. More.


You can follow iPhoneFirmware.com on Twitter, add us to your circle on Google+ or like our Facebook page to keep yourself updated on all the latest from Apple and the Web.